Aktuelle Zeit: Mo 24. Jun 2019, 11:18


Probleme mit Microsoft Edge

Fragen, Antworten und Verbesserungsvorschläge zur Forumssoftware und der Ordnung der Foren und Unterforen
  • Autor
  • Nachricht
Offline
Benutzeravatar

Gerald

Administrator

  • Beiträge: 6887
  • Bilder: 32
  • Registriert: Do 24. Jun 2010, 08:45
  • Wohnort: Wien
  • Bewertungssystem: Auf Benutzername klicken

Probleme mit Microsoft Edge

BeitragDo 28. Mär 2019, 12:39

Wie schon in einem anderen Thread beschrieben, ist es aufgefallen, dass der Browser Microsoft Edge in ganz bestimmten Situationen Probleme beim Zugriff auf das Forum macht - konkret, dass man einfach abgemeldet wird.

Es dürfte immer dann auftreten, wenn man das Weinforum über den sicheren Zugang (https - das ist der Normalfall) aufruft und eine Seite eines Threads öffnet, wo noch Bilder der Gallery über die alte Variante (http) eingebunden sind, so z.B. diese Seite mit dem Foto der Winzerin mit S. Pigott:

viewtopic.php?f=50&t=3384&start=80#p108543

Offenbar kommt Edge mit der Cookie-Verwaltung zwischen https und http auf der gleichen Domain durcheinander.

Ich werde bei Gelegenheit die alten Gallery-Aufrufe von http auf https in der Datenbank umstellen, dann sollte auch Edge wieder korrekt funktionieren. Bis dahin bitte einfach einen anderen Browser verwenden (mit Firefox und Chrome funktioniert es jedenfalls).

Grüße,
Gerald
Offline
Benutzeravatar

austria_traveller

  • Beiträge: 2754
  • Bilder: 6
  • Registriert: Mo 6. Dez 2010, 07:52
  • Wohnort: Wien

Re: Probleme mit Microsoft Edge

BeitragDo 28. Mär 2019, 13:14

Gerald hat geschrieben:Browser Microsoft Edge

Ist das jetzt dasselbe wie der Internet Explorer ?

Also hin komme ich auf diese Seite, wenn ich dann auf den zurück-Button drücke fliege ich raus und muß mich neu anmelden. Ist es das, was du meinst ?
Beste Grüße
Gerhard aus Wien
Offline
Benutzeravatar

Gerald

Administrator

  • Beiträge: 6887
  • Bilder: 32
  • Registriert: Do 24. Jun 2010, 08:45
  • Wohnort: Wien
  • Bewertungssystem: Auf Benutzername klicken

Re: Probleme mit Microsoft Edge

BeitragDo 28. Mär 2019, 13:18

Ja, genau das dürfte das Phänomen sein (nicht nur mit Zurück, auch wenn du die Seite neu lädst).

Edge ist an sich der Nachfolger vom Internet Explorer, technisch aber meines Wissens ganz anders.

Grüße,
Gerald
Offline
Benutzeravatar

EThC

  • Beiträge: 1918
  • Bilder: 5
  • Registriert: Fr 27. Feb 2015, 17:17
  • Wohnort: BY

Re: Probleme mit Microsoft Edge

BeitragDo 28. Mär 2019, 13:25

Gerald hat geschrieben:Edge ist an sich der Nachfolger vom Internet Explorer

...wer verwendet denn sowas... :?: :lol:
Viele Grüße
Erich


Über Geschmack soll man nicht streiten, vorausgesetzt man hat einen...
https://ec1962.wordpress.com/

Zurück zu Technik und Forumsstruktur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Impressum - Nutzungsbedingungen - Datenschutzrichtlinie - Das Team - Alle Cookies des Boards löschen